求问Rhino 5二次开发的问题


#1

最近在做Rhino 5的插件,但是会报错,错误如下:
“正式版的 Rhino 会略过 SDK 除错版的自定义插件“
请问有没有人可以帮忙解释一下???万分感谢!!!


#4

@Jorin,請看一下這個問題,謝謝。


#5

首先请您附上如下图所示的 Rhino 启动界面,请告知您是用哪种语言在 Visual Studio 的哪个版本下开发插件?然后请详细说明一下是在做什么操作的时候出现的错误,在什么情况下弹出的错误对话框。