RhinoWip显示bug


#1

rhinoWIP在设置材质的时候显示有bug,而且在选择mesh的时候也有bug


WIP_bug .3dm (162.4 KB)
正在上傳…


#2

Hi,

你的檔案我開起來沒有這些問題。

請問你的 RhinoWIP 版本是多少?
使用的顯示卡與驅動程式的版本是?


#3

我的版本号,还没有升级最新的版本号。
<img src="/uploads/mcneel_cn/original/1X/572b7413a69f5dafb90a50e64341d8ce80a41b96.png" width=“345” height="13


#4

你的版本已經很新了,最近也沒聽說有這樣的顯示問題,請問你的顯示卡與驅動程式日期?


#5

我的显卡是微星7870,显卡驱动是


#6

請問你把 工具 > 選項 > 視圖 > OpenGL 的"使用硬體加速模式"關掉還會有這樣的問題嗎?


#7

我把“使用硬件加速模式”关掉之后,rhino6WIP非常的卡,而且我打开那个文件关“使用硬件加速模式”的时候,rhino6WIP就会停止工作。


#8

我看 AMD 網站有一個 5/23 釋出的 Hotfix,請下載安裝試試看。

https://www2.ati.com/drivers/beta/non-whql-64bit-radeon-software-crimson-16.5.3-win10-win8.1-win7-may21.exe

如果還是不行,可以的話,麻煩你錄一個視頻給我 (設置材質和選取 Mesh 的問題),謝謝。


#9

Hi Kelvin
我更新了Hotfix和更新到了最新的RhinoWIP,选取mesh时出现的显示问题消失了,但是设置材质的时候显示问题还是存在。(不知道为啥不能直接上传视频,我把视频放到压缩文件了)。
Rhino-WIP-Display_1.zip (3.2 MB)
谢谢


#10

謝謝,我研究研究。


#11

我正在找一張 7870 來測試,這個系列的卡已經停產,不好找。

目前請先試試看把 Cycles for Rhino 與 RhinoCycles 停用。

然後執行 TestVboCache 指令,把它的三個選項都停用試試看。

AMD Radeon 卡最近幾年在 Rhino 裡常有些奇奇怪怪的問題,因為 Rhino 是 CAD 軟體,所以他們對這些問題不重視,Nvidia 的 GeForce/Quadro 很少有這些情形,有機會換卡的話,請選擇 Nvidia。


#12

非常感谢


#13

@NARUTO

我買了一張微星 R7870 HawK,測試和你同版本的 Rhino WIP (6.0.16134.22301, 2016/5/13)、驅動程式 (16.3.2)、作業系統 (Windows 7),也沒有發生你遇到的問題。

如果你不介意讓 Rhino WIP 的所有設定還原預設值,請…

  1. 移除 Rhino WIP。
  2. 下載 DelV6.zip (542 位元組)
  3. 在下載的檔案裡的 DelV6.bat 上按右鍵,選擇以管理員身份執行。
  4. 重新安裝 RhinoWIP。

說不定問題就消失了,謝謝。


#14

非常非常非常感谢KelvinC,我下载试试,解决了告诉你。


#15

HI KelvinC
我试了试你上面的方法卸载rhinoWIP再重载,设置材质的时候还是有显示问题。不过还是非常非常的感谢你。


#16

因為我無法在我這裡重現此問題,所以目前無法回報給我們的工程師處理,我會再多試幾次看看,希望有所發現,也謝謝你協助測試。


#17

HI Kelvin
我刚刚把显卡驱动卸载了重装了一次显卡驱动,好像没有显示问题了。非常感谢Kelvin耐心的解答。


#18

好,了解,以後再有用戶遇到這種怪問題我們可以先建議卸載驅動程式再重新安裝,謝謝。:smile:

另外,關閉硬體加速模式會讓 Rhino 發生錯誤其實也是一個 bug,我上個星期已經回報給我們的工程師處理了。

http://mcneel.myjetbrains.com/youtrack/issue/RH-34411


#19

HI KelvinC
Thanks a lot


RhinoWIP 关闭硬件加速模式rhino程序很卡