Rhino6 wip 可以加载犀牛4和5的插件吗?


#1

请问Rhino6 wip 可以加载犀牛4和5的插件吗?如果不能加载之前的插件那怎么办?希望官方可以解决这个问题


#2

Hi,

Rhino 6 WIP 不能載入 4 和 5 的插件,因為 Rhino WIP 使用新版的 Visual Studio 編寫/編譯。

McNeel 自己出品的 Rhino 5 64-bit 的插件 (限當前版本) 在 Rhino 6 正式版推出的時候都會重新編譯為 for Rhino 6 的版本,並提供用戶免費下載更新。

非 McNeel 的插件看插件廠商是否願意重新編譯為 for Rhino 6 的版本,我們的工程師說過,將 Rhino 5 64-bit 的插件重新編譯為 for Rhino 6 的版本不困難。

Rhino 6 只有 64 位元的版本,Rhino 4 的插件是 32 位元的,而且年代久遠,不太可能重新做成 for Rhino 6 的 64-bit 版本。