Render mode显示黑色


#1

我每次测试,渲染模式会变成黑色。(渲染用的是cycles)

创建一个box,然后渲染设置成Render。

不知道那边有没有这个结果。


我不用@也可以收到提示吧?Kelvin长辈


#2

請把你的 Rendered display mode 導出給我,我自己試是這樣,似乎沒什麼問題。

我沒開新文章通知,所以不 @ 我我不會收到提示,我一天來這裡很多次,@ 我是多餘的。

我不是長輩 :sweat:,謝謝。


#3

Rendered.ini (10.2 KB)

这种效果

这问题好想以前我提过,忘了。可能重复了…


#4

這個問題我不記得你有問過,我研究研究。


#5

請問你的 Ground Plane 的材質是不是設成黑色?

圖層的材質是否也是設為黑色?

兩者都設為黑色可以看到和你一樣的情形。


#6

我下周末测试后,给你汇报


#7

好,感謝。


#8

这个问题最新版现在我试不出来。可能像你说的,我设置有问题。 多谢~


#9

嗯,了解。


#10

kelvin, 不好意思。

这个问题再次出现

我没有改动材质。

测试档案:
Test.3dm (2.4 MB)


#11

你這個圖應該是使用 Rhino Render,不是 RhinoCycles,RhinoCycles 不會有右邊的 Focal Blur 設定。

你這個圖的問題和之前的影片裡的問題是不同的問題,這個問題是 Clipping Plane 在 Rendered display mode 會對 CPlane Grid 有作用,這個我還要研究看看是不是 bug。


#12

晕,这个问题很久前就有了。我以为是正常的…

我现在用win10,显卡驱动最新版本…

不过,黑屏问题(cycles)在WIP前几个版本中一直都有。


刚测试了。换成cycles render


#13

我做了一個檔案,你看是不是你的影片裡那個情形?

black.3dm (2.2 MB)

不過 Cycles 某個視圖角度 Viewport 會出現黑色的情形我在測試的時候有看到,還不是很確定什麼樣的情形會發生。


#14

材质黑色/白色都会显示成黑色。

包括groundplane


#15

我想確定一下,你升級到 Win10 後有再自己去下載 Driver 來安裝嗎?

你現在的卡還是 Quadro 4000 對吧?


#16

是. 原因是我之前试了好多次自动升级到32%时,电脑卡住了。所以我直接重装WIN7后(什么软件都没装),然后升级到10。最后才装了所有驱动。

但是这个问题之前两个版本也有。那时用的是WIN 7…

我用的是 Quadro 4000


#17

Ground Plane panel 的 Shadow only 勾起來呢?

Options > View > OpenGL, Use accdlerated hardware modes 取消呢? (這個可以確定是不是 driver 的問題)


#18

打勾和不打勾一样是黑色。但是我发现我倒进上次我上传的black.3dm时,这个材质自动变成黑色。 我上次保存的是白色。

打开这个选项时,groundplane显示成黑色。 关掉后变成深灰色。


#19

那就應該是 Driver 的問題,我去問問看。


#20

再麻煩你一下,請把 %APPDATA%\McNeel\Rhinoceros\6.0\settings 裡的檔案以私訊記給我,謝謝。